CVE-2017-17543 – Users’ VPN authentication credentials are unsafely encrypted in Fortinet FortiClient for W …

0

Vuln ID: CVE-2017-17543

Published:  2018-04-26  20:29:00Z

Description: Users’ VPN authentication credentials are unsafely encrypted in Fortinet FortiClient for Windows 5.6.0 and below versions, FortiClient for Mac OSX 5.6.0 and below versions and FortiClient SSLVPN Client for Linux 4.4.2335 and below versions, due to the use of a static encryption key and weak encryption algorithms.

Source: NVD.NIST.GOV