CVE-2018-1338 – A carefully crafted (or fuzzed) file can trigger an infinite loop in Apache Tika’s BPGPars …

0

Vuln ID: CVE-2018-1338

Published:  2018-04-25  21:29:00Z

Description: A carefully crafted (or fuzzed) file can trigger an infinite loop in Apache Tika’s BPGParser in versions of Apache Tika before 1.18.

Source: NVD.NIST.GOV