CVE-2016-9594 – curl before version 7.52.1 is vulnerable to an uninitialized random in libcurl’s internal …

0

Vuln ID: CVE-2016-9594

Published:  2018-04-23  19:29:00Z

Description: curl before version 7.52.1 is vulnerable to an uninitialized random in libcurl’s internal function that returns a good 32bit random value. Having a weak or virtually non-existent random value makes the operations that use it vulnerable.

Source: NVD.NIST.GOV