CVE-2016-9599 – puppet-tripleo before versions 5.5.0, 6.2.0 is vulnerable to an access-control flaw in the …

0

Vuln ID: CVE-2016-9599

Published:  2018-04-24  01:29:00Z

Description: puppet-tripleo before versions 5.5.0, 6.2.0 is vulnerable to an access-control flaw in the IPtables rules management, which allowed the creation of TCP/UDP rules with empty port values. If SSL is enabled, a malicious user could use these open ports to gain access to unauthorized resources.

Source: NVD.NIST.GOV