CVE-2017-13073 – Cross-site scripting (XSS) vulnerability in QNAP NAS application Photo Station versions 5. …

0

Vuln ID: CVE-2017-13073

Published:  2018-04-23  14:29:01Z

Description: Cross-site scripting (XSS) vulnerability in QNAP NAS application Photo Station versions 5.2.7, 5.4.3, and their earlier versions could allow remote attackers to inject arbitrary web script or HTML.

Source: NVD.NIST.GOV