CVE-2018-10112 – An issue was discovered in GEGL through 0.3.32. The gegl_tile_backend_swap_constructed fun …

0

Vuln ID: CVE-2018-10112

Published:  2018-04-16  09:58:10Z

Description: An issue was discovered in GEGL through 0.3.32. The gegl_tile_backend_swap_constructed function in buffer/gegl-tile-backend-swap.c allows remote attackers to cause a denial of service (write access violation) or possibly have unspecified other impact via a malformed PNG file that is mishandled during a call to the babl_format_get_bytes_per_pixel function in babl-format.c in babl 0.1.46.

Source: NVD.NIST.GOV