CVE-2017-18244 – The stereo_processing function in libavcodec/aacps.c in Libav 12.2 allows remote attackers …

0

Vuln ID: CVE-2017-18244

Published: 2018-03-22  21:29:00Z

Description: The stereo_processing function in libavcodec/aacps.c in Libav 12.2 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted aac file, related to ff_ps_apply.

Source: NVD.NIST.GOV