CVE-2017-18242 – The apply_dependent_coupling function in libavcodec/aacdec.c in Libav 12.2 allows remote a …

0

Vuln ID: CVE-2017-18242

Published: 2018-03-22  21:29:00Z

Description: The apply_dependent_coupling function in libavcodec/aacdec.c in Libav 12.2 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted aac file.

Source: NVD.NIST.GOV