CVE-2018-1000114 – An improper authorization vulnerability exists in Jenkins Promoted Builds Plugin 2.31.1 an …

0

Vuln ID: CVE-2018-1000114

Published: 2018-03-13  13:29:00Z

Description: An improper authorization vulnerability exists in Jenkins Promoted Builds Plugin 2.31.1 and earlier in Status.java and ManualCondition.java that allow an attacker with read access to jobs to perform promotions.

Source: NVD.NIST.GOV