CVE-2018-1000111 – An improper authorization vulnerability exists in Jenkins Subversion Plugin version 2.10.2 …

0

Vuln ID: CVE-2018-1000111

Published: 2018-03-13  13:29:00Z

Description: An improper authorization vulnerability exists in Jenkins Subversion Plugin version 2.10.2 and earlier in SubversionStatus.java and SubversionRepositoryStatus.java that allows an attacker with network access to obtain a list of nodes and users.

Source: NVD.NIST.GOV