CVE-2018-1000110 – An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and ear …

0

Vuln ID: CVE-2018-1000110

Published: 2018-03-13  13:29:00Z

Description: An improper authorization vulnerability exists in Jenkins Git Plugin version 3.7.0 and earlier in GitStatus.java that allows an attacker with network access to obtain a list of nodes and users.

Source: NVD.NIST.GOV