CVE-2018-1000107 – An improper authorization vulnerability exists in Jenkins Job and Node Ownership Plugin 0. …

0

Vuln ID: CVE-2018-1000107

Published: 2018-03-13  13:29:00Z

Description: An improper authorization vulnerability exists in Jenkins Job and Node Ownership Plugin 0.11.0 and earlier in OwnershipDescription.java, JobOwnerJobProperty.java, and OwnerNodeProperty.java that allow an attacker with Job/Configure or Computer/Configure permission and without Ownership related permissions to override ownership metadata.

Source: NVD.NIST.GOV