CVE-2018-1000098 – Teluu PJSIP version 2.7.1 and earlier contains a Integer Overflow vulnerability in pjmedia …

0

Vuln ID: CVE-2018-1000098

Published: 2018-03-13  01:29:01Z

Description: Teluu PJSIP version 2.7.1 and earlier contains a Integer Overflow vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.

Source: NVD.NIST.GOV