CVE-2016-9575 – Ipa before version 4.4.0-14 did not properly check the user’s permissions while modifying …

0

Vuln ID: CVE-2016-9575

Published: 2018-03-13  13:29:00Z

Description: Ipa before version 4.4.0-14 did not properly check the user’s permissions while modifying certificate profiles in IdM’s certprofile-mod command. An authenticated, unprivileged attacker could use this flaw to modify profiles to issue certificates with arbitrary naming or key usage information and subsequently use such certificates for other attacks.

Source: NVD.NIST.GOV