CVE-2017-17765 – In all Qualcomm products with Android releases from CAF using the Linux kernel, multiple v …

0

Vuln ID: CVE-2017-17765

Published: 2018-02-23  23:29:00Z

Description: In all Qualcomm products with Android releases from CAF using the Linux kernel, multiple values received from firmware are not properly validated in wma_get_ll_stats_ext_buf() and are used to allocate the sizes of buffers and may be vulnerable to integer overflow leading to buffer overflow.

Source: NVD.NIST.GOV