CVE-2017-17764 – In all Qualcomm products with Android releases from CAF using the Linux kernel, the num_fa …

0

Vuln ID: CVE-2017-17764

Published: 2018-02-23  23:29:00Z

Description: In all Qualcomm products with Android releases from CAF using the Linux kernel, the num_failure_info value from firmware is not properly validated in wma_rx_aggr_failure_event_handler() so that an integer overflow vulnerability in a buffer size calculation may potentially lead to a buffer overflow.

Source: NVD.NIST.GOV