CVE-2017-15862 – In all Qualcomm products with Android releases from CAF using the Linux kernel, in wma_uni …

0

Vuln ID: CVE-2017-15862

Published: 2018-02-23  23:29:00Z

Description: In all Qualcomm products with Android releases from CAF using the Linux kernel, in wma_unified_link_radio_stats_event_handler(), the number of radio channels coming from firmware is not properly validated, potentially leading to an integer overflow vulnerability followed by a buffer overflow.

Source: NVD.NIST.GOV