CVE-2017-15518 – All versions of OnCommand API Services prior to 2.1 and NetApp Service Level Manager prior …

0

Vuln ID: CVE-2017-15518

Published: 2018-02-23  23:29:00Z

Description: All versions of OnCommand API Services prior to 2.1 and NetApp Service Level Manager prior to 1.0RC4 log a privileged database user account password. All users are urged to move to a fixed version. Since the affected password is changed during every upgrade/installation no further action is required.

Source: NVD.NIST.GOV