CVE-2017-17723 – In Exiv2 0.26, there is a heap-based buffer over-read in the Exiv2::Image::byteSwap4 funct …

0

Vuln ID: CVE-2017-17723

Published: 2018-02-12  22:29:00Z

Description: In Exiv2 0.26, there is a heap-based buffer over-read in the Exiv2::Image::byteSwap4 function in image.cpp. Remote attackers can exploit this vulnerability to disclose memory data or cause a denial of service via a crafted TIFF file.

Source: NVD.NIST.GOV