CVE-2015-9251 – jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attacks when a cross-domai …

0

Vuln ID: CVE-2015-9251

Published: 2018-01-18  23:29:00Z

Description: jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attacks when a cross-domain Ajax request is performed without the dataType option, causing text/javascript responses to be executed.

Source: NVD.NIST.GOV