CVE-2017-17970 – Multiple SQL injection vulnerabilities in Muviko 1.1 allow remote attackers to execute arb …

0

Vuln ID: CVE-2017-17970

Published: 2018-01-12  17:29:01Z

Description: Multiple SQL injection vulnerabilities in Muviko 1.1 allow remote attackers to execute arbitrary SQL commands via the (1) email parameter to login.php; the (2) season_id parameter to themes/flixer/ajax/load_season.php; the (3) movie_id parameter to themes/flixer/ajax/get_rating.php; the (4) rating or (5) movie_id parameter to themes/flixer/ajax/update_rating.php; or the (6) id parameter to themes/flixer/ajax/set_player_source.php.

Source: NVD.NIST.GOV