CVE-2017-16415 – An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, …

0

Vuln ID: CVE-2017-16415

Published: 2017-12-09  06:29:02Z

Description: An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, 2017.011.30066 and earlier versions, 2015.006.30355 and earlier versions, and 11.0.22 and earlier versions. The vulnerability is caused by a computation that writes data past the end of the intended buffer; the computation is a part of the functionality that handles font encodings. The vulnerability is a result of out of range pointer offset that is used to access sub-elements of an internal data structure. An attacker can potentially leverage the vulnerability to corrupt sensitive data or execute arbitrary code.

Source: NVD.NIST.GOV