CVE-2017-7550 – A flaw was found in the way Ansible (2.3.x before 2.3.3, and 2.4.x before 2.4.1) passed ce …

0

Vuln ID: CVE-2017-7550

Published: 2017-11-21  17:29:00Z

Description: A flaw was found in the way Ansible (2.3.x before 2.3.3, and 2.4.x before 2.4.1) passed certain parameters to the jenkins_plugin module. Remote attackers could use this flaw to expose sensitive information from a remote host’s logs. This flaw was fixed by not allowing passwords to be specified in the “params” argument, and noting this in the module documentation.

Source: NVD.NIST.GOV