CVE-2017-1000230 – The Snap7 Server version 1.4.1 can be crashed when the ItemCount field of the ReadVar or W …

0

Vuln ID: CVE-2017-1000230

Published: 2017-11-17  21:29:00Z

Description: The Snap7 Server version 1.4.1 can be crashed when the ItemCount field of the ReadVar or WriteVar functions of the S7 protocol implementation in Snap7 are provided with unexpected input, thus resulting in denial of service attack.

Source: NVD.NIST.GOV