CVE-2017-1000217 – Opencast 2.3.2 and older versions are vulnerable to script injections through media and me …

0

Vuln ID: CVE-2017-1000217

Published: 2017-11-17  22:29:00Z

Description: Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.

Source: NVD.NIST.GOV