CVE-2017-1221 – IBM Tivoli Endpoint Manager (IBM BigFix 9.2 and 9.5) does not require that users should ha …

0

Vuln ID: CVE-2017-1221

Published: 2017-11-13  23:29:00Z

Description: IBM Tivoli Endpoint Manager (IBM BigFix 9.2 and 9.5) does not require that users should have strong passwords by default, which makes it easier for attackers to compromise user accounts. IBM X-Force ID: 123861.

Source: NVD.NIST.GOV