CVE-2017-11292 – Adobe Flash Player version 27.0.0.159 and earlier has a flawed bytecode verification proce …

0

Vuln ID: CVE-2017-11292

Published: 2017-10-22  19:29:00Z

Description: Adobe Flash Player version 27.0.0.159 and earlier has a flawed bytecode verification procedure, which allows for an untrusted value to be used in the calculation of an array index. This can lead to type confusion, and successful exploitation could lead to arbitrary code execution.

Source: NVD.NIST.GOV