Unitrends UEB 9 HTTP API/Storage Remote Root

0

Unitrends UEB 9 HTTP API/Storage Remote Root Posted Oct 21, 2017 Authored by Benny Husted, Cale Smith, Jared Arave | Site metasploit.com It was discovered that the api/storage web interface in Unitrends Backup (UB) before 10.0.0 has an issue in which one of its input parameters was not validated. A remote attacker could use this flaw to bypass authentication and execute arbitrary commands with root privilege on the target system.

Read full news article on Packet Storm