CVE-2017-15281 – ReadPSDImage in coders/psd.c in ImageMagick 7.0.7-6 allows remote attackers to cause a den …

0

Vuln ID: CVE-2017-15281

Published: 2017-10-12  08:29:00Z

Description: ReadPSDImage in coders/psd.c in ImageMagick 7.0.7-6 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted file, related to “Conditional jump or move depends on uninitialised value(s).”

Source: NVD.NIST.GOV