Vuln ID: CVE-2015-3614

Published: 2017-08-11  21:29:00Z

Description: Fortinet FortiManager 5.0.x before 5.0.11, 5.2.x before 5.2.2 allows remote attackers to obtain arbitrary files via vectors involving another unspecified vulnerability.

Source: NVD.NIST.GOV