Adobe Fixes Vulnerabilities in Flash Player, Connect

0

Adobe today released updates for its Flash Player and Connect products to address several vulnerabilities that can be exploited for remote code execution, information disclosure, cross-site scripting (XSS) attacks, and clickjacking.

Read full news article on SecurityWeek