LinuxSecurity.com: A vulnerability in phpMyAdmin might allow remote attackers to bypass authentication.

Read full news article on Linux Security