Sudo Vulnerability Patched in All Supported Ubuntu Linux Releases, Update Now


Canonical today published a new security advisory to inform users of the Ubuntu Linux operating system series that a recent Sudo vulnerability (CVE-2017-1000367) was patched in all supported releases. According to Ubuntu Security Notice USN-3304-1, it would appear that a security issue affects the Ubuntu 17.04 (Zesty Zapus), Ubuntu 16.10 (Yakkety Yak), Ubuntu 16.04 LTS (Xenial Xerus), and Ubuntu 14.04 LTS (Trusty Tahr) releases, as well as all official derivatives, including Kubuntu, Xubuntu, Lubuntu, Ubuntu GNOME, etc.

Read full news article on