Shades of #WannaCry as Urgent Patch Issued for SMB Software Samba


Security experts are urging users to patch a seven-year-old bug in open source SMB implementation Samba or potentially risk a WannaCry-style malware outbreak. CVE-2017-7494 affects all versions of Samba from 3.5.0 onwards and can apparently be exploited with just one line of code if certain conditions are met, such having port 445 open.

Read full news article on Infosecurity